<!DOCTYPE html>
<html lang="en">
﻿<head>
	<base href="http://www.enoneagle.net/index.php/211-three-injured-in-hustead-crash" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Seth Gecko" />
	<meta name="x-ua-compatible" content="IE=edge,chrome=1" />
	<meta name="description" content="News and Information for Enon and Mad River Township" />
	<title>Three Injured in Hustead Crash</title>
	<link href="/templates/kbanewsllc/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/template.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/kba.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
div.mod_search122 input[type="search"]{ width:auto; }
	</style>
	<script src="/templates/kbanewsllc/js/jui/jquery.min.js?ec8a7ca1cdd7145802cf4a2c0c99a502" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/jui/jquery-noconflict.js?ec8a7ca1cdd7145802cf4a2c0c99a502" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/jui/jquery-migrate.min.js?ec8a7ca1cdd7145802cf4a2c0c99a502" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?ec8a7ca1cdd7145802cf4a2c0c99a502" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/fittext.js" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/typekit.js" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/holder.js" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/headroom.min.js" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/jui/bootstrap.min.js?ec8a7ca1cdd7145802cf4a2c0c99a502" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?ec8a7ca1cdd7145802cf4a2c0c99a502" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
	</script>

<meta content="width=device-width, initial-scale=1, shrink-to-fit=no" name="viewport">
	<!--[if lte IE 8]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
			<![endif]-->
<style type="text/css">
 body {
    background: url("http://www.enoneagle.net/templates/kbanewsllc/images/elements/pattern2.png") repeat fixed center top rgba(0, 0, 0, 0);
 }
</style>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-105296689-1', 'auto');
  ga('send', 'pageview');

</script>

</head><body>
<div class="layout-boxed">
  <div id="wrap">
<!--Navigation-->
<header id="header" class="header header--fixed hide-from-print" >
<!--top-->
<!--top-->
<div id="navigation">
<div class="navbar navbar-inverse">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
                <div id="brand">
                                <a href="/index.php">
                                         <img style="width:40px; height:56px; " src="/images/Enon_Eagle_Logo.png" alt="Logo" />
                                        </a>
                        </div>
</div>
<div class="navbar-collapse collapse">
                        <nav class="navigation">
                                <ul class="nav menu navbar-nav navbar-right small">
<li class="item-106 current active"><a href="/index.php" >News</a></li><li class="item-108"><a href="/index.php/sports" >Sports</a></li><li class="item-181 deeper parent"><a href="/index.php/public-records" >Public Records</a><ul class="nav-child unstyled small"><li class="item-117"><a href="/index.php/public-records/mayor-s-court-reports" >Mayor's Court Reports</a></li><li class="item-250"><a href="/index.php/public-records/police-sheriff-reports" >Police &amp; Sheriff Reports</a></li></ul></li><li class="item-116"><a href="/index.php/obituaries" >Obituaries</a></li></ul>

                        </nav>
                        </div>
</div>
</div></div>
</header>
<div class="clearfix"></div>
<!--Navigation-->
<section>
<!--fullwidth-->
<div id="fullwidth">
<div class="row">

</div>
</div>
<!--fullwidth-->
<!--Showcase-->
<!--Showcase-->
<!--Feature-->
<!--Feature-->
<!--Breadcrum-->
<!-- Content -->
<div class="container">
<div id="main" class="row show-grid">
<!-- Left -->
<!-- Component -->
<div id="container" class="col-gold-lg col-sm-9">
<!-- Content-top Module Position -->
<!-- Front page show or hide -->
<div id="main-box">
<div id="system-message-container">
	</div>

<div class="item-page " itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
					
	
<div class="page-header">
				<div id="responsive_headline" itemprop="name">
				Three Injured in Hustead Crash			</div>
											
	<dl class="article-info text-muted">



		


			<div class="article-info-term">

				

			</div>

			

			
				
<dd class="createdby"  itemprop="author" itemscope itemtype="https://schema.org/Person">

	
	
		by <span class="text-primary" itemprop="name"><strong>Seth Gecko</strong></span>	 	 </dd>

			


			





			
							
			<dd class="published">   
								<time datetime="Friday, 06 October 2017" itemprop="datePublished">
								<span>06 October 2017				</span>
				</time>
			</dd>
			

		


		
			


			


			
		
	</dl>

	
	</div>
									
  <div class="item-image col-gold-lg pull-right"> <div class="thumbnail thumbnail-box">
    
    
    <a href="/images/2017/1011/hustead-wreck-2.jpg" target="_blank" type="image/jpeg" class="jcepopup noicon" data-mediabox-caption="">
      <img class="img-responsive" src="/images/2017/1011/hustead-wreck-2.jpg" alt="" itemprop="image"/> </a>
          </div></div>
	
	
				
			
			<div itemprop="articleBody" class="article-body clearfix">
		<p>Three people were injured in a Fridy afternoon crash in Hustead. The accident happened shortly after 4:00 p.m. in front of the Hustead Marathon.</p>
<p>According to initial reports, a Honda had stopped to turn left into a driveway. The Jeep Cherokee following the Honda also stopped. The Dodge pickup following the Jeep did not stop and crashed into the Jeep, pushing the Jeep into the Honda.</p>
<p>Three people were transported by Hustead EMS and by Miami Township EMS to Xenia. None of them suffered life-threatening injuries.</p>
<p>The driver of the Dodge pickup is expected to be charged with Assured Clear Distance.</p>
<p>The incident remains under investigation by the Ohio State Patrol. They received assistance from the Clark County Sheriff’s Office, Hustead Fire and EMS and Miami Township (Greene County) EMS.</p> 	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Dead Tree Disrupts Power in Enon" aria-label="Next article: Dead Tree Disrupts Power in Enon" href="/index.php/210-dead-tree-disrupts-power" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							    </div>
</div>
<!-- Front page show or hide -->
<!-- Below Content Module Position -->
<div id="content-bottom">
<div class="row">
           <div class="block ">
           	<div class="moduletable">           	
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<hr style="clear: both;" />
<p> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
 style="display:block" 
 data-ad-client="ca-pub-3495820755916260" 
 data-ad-slot="3977930824" 
 data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script> 
</p></div>
	                	</div>
              </div>             	
           </div>
	
</div>
</div>
</div>
<!-- Right -->
<div id="sidebar-2" class="col-gold-sm col-sm-3">
           <div class="MBstyle box1 small">
           	<div class="moduletable">           	
	           				<div class="module-title">
	                		<h4 class="title"><span class="fa fa-search" ></span>Search EnonEagle.net</h4>
                            			<div class="title-line"> <span></span> </div>
			</div>
	                		                	<div class="module-content">
	                		<div class="searchbox1 small mod_search122">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword122" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword122" maxlength="200"  class="inputbox search-query input-medium" type="search" size="25" placeholder="What are you looking for?" /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">GO</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="106" />
	</form>
</div>
	                	</div>
              </div>             	
           </div>
	           <div class="MBstyle box1 small">
           	<div class="moduletable">           	
	           				<div class="module-title">
	                		<h4 class="title"><span class="fa fa-newspaper-o" ></span>Recently Added</h4>
                            			<div class="title-line"> <span></span> </div>
			</div>
	                		                	<div class="module-content">
	                		<ul class="latestnewsbox1 small">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/211-three-injured-in-hustead-crash" itemprop="url">
			<span itemprop="name">
				Three Injured in Hustead Crash			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/210-dead-tree-disrupts-power" itemprop="url">
			<span itemprop="name">
				Dead Tree Disrupts Power in Enon			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/209-catanzaro-receives-green-light-from-election-board" itemprop="url">
			<span itemprop="name">
				Catanzaro Receives Green Light from Election Board			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/208-clark-county-opens-dog-shelter" itemprop="url">
			<span itemprop="name">
				Clark County Opens Dog Shelter			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/207-man-careflighted-from-i-70-wreck" itemprop="url">
			<span itemprop="name">
				Man Careflighted From I-70 Wreck			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/obituaries/206-connor-lee-williams" itemprop="url">
			<span itemprop="name">
				Connor Lee Williams			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/205-driver-involved-in-fatal-crash-identified" itemprop="url">
			<span itemprop="name">
				Driver Involved in Fatal Crash Identified			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/204-greenon-local-closed-due-to-death-of-students" itemprop="url">
			<span itemprop="name">
				Greenon Local Closed Due to Death of Students			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/203-deadlines-for-the-august-23-enon-eagle" itemprop="url">
			<span itemprop="name">
				Deadlines for the August 23 Enon Eagle			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/202-tracy-young-resigns-as-mad-river-twp-fire-chief" itemprop="url">
			<span itemprop="name">
				Tracy Young Resigns as Mad River Twp. Fire Chief 			</span>
		</a>
	</li>
</ul>
	                	</div>
              </div>             	
           </div>
	           <div class="MBstyle box1 small">
           	<div class="moduletable">           	
	           				<div class="module-title">
	                		<h4 class="title"><span class="fa fa-line-chart" ></span>Trending This Week</h4>
                            			<div class="title-line"> <span></span> </div>
			</div>
	                		                	<div class="module-content">
	                		<ul class="mostreadbox1 small">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/211-three-injured-in-hustead-crash" itemprop="url">
			<span itemprop="name">
				Three Injured in Hustead Crash			</span>
		</a>
	</li>
</ul>
	                	</div>
              </div>             	
           </div>
	           <div class="MBstyle box1">
           	<div class="moduletable">           	
	           		                	<div class="module-content">
	                		

<div class="custombox1"  >
	<div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
 style="display:block" 
 data-ad-client="ca-pub-3495820755916260" 
 data-ad-slot="3977930824" 
 data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script> 
</div></div>
	                	</div>
              </div>             	
           </div>
	
</div>
</div>
</div>
<!-- Content -->
<!-- bottom -->
<!-- bottom -->
<!-- footer -->
<!-- footer -->
<!--<div id="push"></div>-->
<!-- copy -->
<div id="copy"  class="navbar-inverse">
<div class="container">
<div class="row">
           <div class="block ">
           	<div class="moduletable">           	
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<h4 style="padding-top: 0px; margin-top: 0px;"><span style="color: #adadad;">Enon Eagle<br /></span></h4>
<div><span style="color: #adadad;">114 S. Main St. New Carlisle, OH 45344</span><br /> <span style="color: #adadad;">(937) 340-4535</span><br /><span style="color: #adadad;">Copyright &copy; 2016 KBA News, LLC. All Rights Reserved.</span></div></div>
	                	</div>
              </div>             	
           </div>
	
</div>
</div>
</div>
<!-- copy -->
<!-- menu slide -->
<!-- menu slide -->
<a href="#" class="back-to-top">Back to Top</a>

</section></div>
</div>
  <!-- page -->
<!-- JS -->
<script type="text/javascript">
  window.fitText( document.getElementById("responsive_headline"), 1.0  );
</script>
<script type="text/javascript" src="/templates/kbanewsllc/js/template.min.js"></script>
<!-- JS -->
</body>
</html>