<!DOCTYPE html>
<html lang="en">
<head>
	<base href="http://www.enoneagle.net/index.php/198-toddler-suffers-severe-burns-at-enon-beach" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Kathy Voytko" />
	<meta name="x-ua-compatible" content="IE=edge,chrome=1" />
	<meta name="description" content="News and Information for Enon and Mad River Township" />
	<title>Toddler Suffers Severe Burns at Enon Beach</title>
	<link href="/templates/kbanewsllc/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/template.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/kba.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanewsllc/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
div.mod_search122 input[type="search"]{ width:auto; }
	</style>
	<script src="/templates/kbanewsllc/js/jui/jquery.min.js?f30bc504c3b36a520e9158f70751dbe9" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/jui/jquery-noconflict.js?f30bc504c3b36a520e9158f70751dbe9" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/jui/jquery-migrate.min.js?f30bc504c3b36a520e9158f70751dbe9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?f30bc504c3b36a520e9158f70751dbe9" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/fittext.js" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/typekit.js" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/holder.js" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/headroom.min.js" type="text/javascript"></script>
	<script src="/templates/kbanewsllc/js/jui/bootstrap.min.js?f30bc504c3b36a520e9158f70751dbe9" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?f30bc504c3b36a520e9158f70751dbe9" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
	</script>

<meta content="width=device-width, initial-scale=1, shrink-to-fit=no" name="viewport">
	<!--[if lte IE 8]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
			<![endif]-->
<style type="text/css">
 body {
    background: url("http://www.enoneagle.net/templates/kbanewsllc/images/elements/pattern2.png") repeat fixed center top rgba(0, 0, 0, 0);
 }
</style>
  </head><body>
<div class="layout-boxed">
  <div id="wrap">
<!--Navigation-->
<header id="header" class="header header--fixed hide-from-print" >
<!--top-->
<!--top-->
<div id="navigation">
<div class="navbar navbar-inverse">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
                <div id="brand">
                                <a href="/index.php">
                                         <img style="width:40px; height:56px; " src="/images/Enon_Eagle_Logo.png" alt="Logo" />
                                        </a>
                        </div>
</div>
<div class="navbar-collapse collapse">
                        <nav class="navigation">
                                <ul class="nav menu navbar-nav navbar-right small">
<li class="item-106 current active"><a href="/index.php" >News</a></li><li class="item-108"><a href="/index.php/sports" >Sports</a></li><li class="item-181 deeper parent"><a href="/index.php/public-records" >Public Records</a><ul class="nav-child unstyled small"><li class="item-117"><a href="/index.php/public-records/mayor-s-court-reports" >Mayor's Court Reports</a></li><li class="item-250"><a href="/index.php/public-records/police-sheriff-reports" >Police &amp; Sheriff Reports</a></li></ul></li><li class="item-116"><a href="/index.php/obituaries" >Obituaries</a></li></ul>

                        </nav>
                        </div>
</div>
</div></div>
</header>
<div class="clearfix"></div>
<!--Navigation-->
<section>
<!--fullwidth-->
<div id="fullwidth">
<div class="row">

</div>
</div>
<!--fullwidth-->
<!--Showcase-->
<!--Showcase-->
<!--Feature-->
<!--Feature-->
<!--Breadcrum-->
<!-- Content -->
<div class="container">
<div id="main" class="row show-grid">
<!-- Left -->
<!-- Component -->
<div id="container" class="col-gold-lg col-sm-9">
<!-- Content-top Module Position -->
<!-- Front page show or hide -->
<div id="main-box">
<div id="system-message-container">
	</div>

<div class="item-page " itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
					
	
<div class="page-header">
				<div id="responsive_headline" itemprop="name">
				Toddler Suffers Severe Burns at Enon Beach			</div>
											
	<dl class="article-info text-muted">



		


			<div class="article-info-term">

				

			</div>

			

			
				
<dd class="createdby"  itemprop="author" itemscope itemtype="https://schema.org/Person">

	
	
		by <span class="text-primary" itemprop="name"><strong>Kathy Voytko</strong></span>	 	 </dd>

			


			





			
							
			<dd class="published">   
								<time datetime="Sunday, 04 June 2017" itemprop="datePublished">
								<span>04 June 2017				</span>
				</time>
			</dd>
			

		


		
			


			


			
		
	</dl>

	
	</div>
							
	
				
			
			<div itemprop="articleBody" class="article-body clearfix">
		<p>On Friday night emergency crews from the Enon/Mad River Township Fire and EMS Department responded to Enon Beach located in the township on a report of a toddler with burns. Upon arrival at the scene, medics found a two year old with the mother who had apparently fallen into a camp fire.</p>
<p>Medics quickly assessed the child and called for Careflight to transport due to the nature of the burns sustained by the unidentified toddler.</p>
<p>According to information provided by Chief Tracy Young, the flight crew opted to take the child to Nationwide Children’s Hospital in Columbus. Nationwide is the number one burn center in Ohio for children.</p>
<p>The child is reported to have sustained extensive burns to the arms, thighs, hands and wrists. Some burns were also on the face of the child.</p>
<p>An update on the condition of the child has not been released and no names have been provided due to HIPPA regulations. The gender of the child has also not been released.</p>
<p>The Clark County Sheriff’s Department provided assistance at the scene and with traffic control for the landing of the medical helicopter. No further information was available at this time regarding the incident. The Enon Eagle will be in contact with the Sheriff on Monday to request a full report on the incident.</p> 	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/197-greenon-to-get-new-school-police-funding-denied" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
							    </div>
</div>
<!-- Front page show or hide -->
<!-- Below Content Module Position -->
<div id="content-bottom">
<div class="row">
           <div class="block ">
           	<div class="moduletable">           	
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<hr style="clear: both;" />
<p> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
 style="display:block" 
 data-ad-client="ca-pub-3495820755916260" 
 data-ad-slot="3977930824" 
 data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script> 
</p></div>
	                	</div>
              </div>             	
           </div>
	
</div>
</div>
</div>
<!-- Right -->
<div id="sidebar-2" class="col-gold-sm col-sm-3">
           <div class="MBstyle box1 small">
           	<div class="moduletable">           	
	           				<div class="module-title">
	                		<h4 class="title"><span class="fa fa-search" ></span>Search EnonEagle.net</h4>
                            			<div class="title-line"> <span></span> </div>
			</div>
	                		                	<div class="module-content">
	                		<div class="searchbox1 small mod_search122">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword122" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword122" maxlength="200"  class="inputbox search-query input-medium" type="search" size="25" placeholder="What are you looking for?" /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">GO</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="106" />
	</form>
</div>
	                	</div>
              </div>             	
           </div>
	           <div class="MBstyle box1 small">
           	<div class="moduletable">           	
	           				<div class="module-title">
	                		<h4 class="title"><span class="fa fa-newspaper-o" ></span>Recently Added</h4>
                            			<div class="title-line"> <span></span> </div>
			</div>
	                		                	<div class="module-content">
	                		<ul class="latestnewsbox1 small">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/198-toddler-suffers-severe-burns-at-enon-beach" itemprop="url">
			<span itemprop="name">
				Toddler Suffers Severe Burns at Enon Beach			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/197-greenon-to-get-new-school-police-funding-denied" itemprop="url">
			<span itemprop="name">
				Greenon to Get New School, Police Funding Denied			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/196-firefighters-called-back-to-southern-vista" itemprop="url">
			<span itemprop="name">
				Firefighters Called Back to Southern Vista			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/195-fire-engulfs-home-in-mad-river-township" itemprop="url">
			<span itemprop="name">
				Fire Engulfs Home in Mad River Township			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/194-enon-road-accident-under-investigation" itemprop="url">
			<span itemprop="name">
				Driver Causes Damage in Enon Rd. Accident			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/193-columbus-man-arrested-for-fake-prescription" itemprop="url">
			<span itemprop="name">
				Columbus Man Arrested for Fake Prescription			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/192-mercury-spill-results-in-epa-cleanup-of-local-home" itemprop="url">
			<span itemprop="name">
				Mercury Spill Results in EPA Cleanup of Local Home			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/191-congressman-warren-davidson-participates-in-local-town-hall" itemprop="url">
			<span itemprop="name">
				 Congressman Warren Davidson Participates in Local Town Hall			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/190-parkridge-acres-home-site-of-well-established-drug-business" itemprop="url">
			<span itemprop="name">
				Parkridge Acres Home Site of Well Established Drug Business			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/public-records/police-sheriff-reports/189-police-sheriff-reports" itemprop="url">
			<span itemprop="name">
				Police & Sheriff Reports			</span>
		</a>
	</li>
</ul>
	                	</div>
              </div>             	
           </div>
	           <div class="MBstyle box1 small">
           	<div class="moduletable">           	
	           				<div class="module-title">
	                		<h4 class="title"><span class="fa fa-line-chart" ></span>Trending This Week</h4>
                            			<div class="title-line"> <span></span> </div>
			</div>
	                		                	<div class="module-content">
	                		<ul class="mostreadbox1 small">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/198-toddler-suffers-severe-burns-at-enon-beach" itemprop="url">
			<span itemprop="name">
				Toddler Suffers Severe Burns at Enon Beach			</span>
		</a>
	</li>
</ul>
	                	</div>
              </div>             	
           </div>
	           <div class="MBstyle box1">
           	<div class="moduletable">           	
	           		                	<div class="module-content">
	                		

<div class="custombox1"  >
	<div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
 style="display:block" 
 data-ad-client="ca-pub-3495820755916260" 
 data-ad-slot="3977930824" 
 data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script> 
</div></div>
	                	</div>
              </div>             	
           </div>
	
</div>
</div>
</div>
<!-- Content -->
<!-- bottom -->
<!-- bottom -->
<!-- footer -->
<!-- footer -->
<!--<div id="push"></div>-->
<!-- copy -->
<div id="copy"  class="navbar-inverse">
<div class="container">
<div class="row">
           <div class="block ">
           	<div class="moduletable">           	
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<h4 style="padding-top: 0px; margin-top: 0px;"><span style="color: #adadad;">Enon Eagle<br /></span></h4>
<div><span style="color: #adadad;">114 S. Main St. New Carlisle, OH 45344</span><br /> <span style="color: #adadad;">(937) 340-4535</span><br /><span style="color: #adadad;">Copyright &copy; 2016 KBA News, LLC. All Rights Reserved.</span></div></div>
	                	</div>
              </div>             	
           </div>
	
</div>
</div>
</div>
<!-- copy -->
<!-- menu slide -->
<!-- menu slide -->
<a href="#" class="back-to-top">Back to Top</a>

</section></div>
</div>
  <!-- page -->
<!-- JS -->
<script type="text/javascript">
  window.fitText( document.getElementById("responsive_headline"), 1.0  );
</script>
<script type="text/javascript" src="/templates/kbanewsllc/js/template.min.js"></script>
<!-- JS -->
</body>
</html>